Resolved
The issue with magic links has been resolved and links are functioning normal again.
Investigating
Aline is experiencing issues with its magic links to access documents. We have identified the root cause and we are deploying a fix within the hour.